Gamefreak346

Initial System Slowdown

3 posts in this topic

So, I've been enjoying having the software back for a short time frame now. However, I've noticed that whenever I turn on the drive, what ever game/games I have loaded on it launch/load extremely slowly for a short to long period of time after activation before running smoothly again. For example: Warframe, the game I use Dimmdrive the most with, loads within 30 seconds without the drive active; but with it active takes upwards of 10 minutes (longest recorded time being 23) to launch and load into the game, and then has continual frame rate loss for between 5-20 minutes after that. About the same goes for a new game I picked up, Tales of Zestiria, although that one hasn't been tasted nearly as much.

 

The point is, I'm wondering if there is a way to fix this initial slowdown, as it can get rather annoying. I have a feeling it could be linked to low usable RAM, as my system only has 5 usable gigabytes of RAM, and thus the Dimmdrive is limited to 4. Other than that, I'm wondering if it could have something to do with the files I select, as I use the "less RAM" option for almost every game I use on Dimmdrive.

 

Any possible explanations would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hey there,

 

Make sure you have enough RAM to play the actual game.  So for example, take your total RAM, subtract your OS requirements, subtract game requirements, subtract whatever web browser, AV, etc.,  Then set Dimmdrive to maybe 90% of that.

Share this post


Link to post
Share on other sites

Alright, I've been doing that for a while now, it's been doing good. Still get a bit of slowdown but nothing to the level it was before.

 

However, I've run into a different glitch. I decided to alter the files I was loading from Warframe with dimmdrive, but when I went in the edit the files it said "Warframe could not be enabled because there is not enough space on the drive." I have the drive set to a bit more than 3 GB (3.3 to be precise), and the total size of the Warframe files I have selected through the "less ram" option is only 3.0 GB. I've tried restarting the program, but that doesn't seem to do anything.

 

Any advice?

 

EDIT: Never mind. I just restarted the entire computer and that fixed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now