MinesSkyline

Steam Achievements do not work

10 posts in this topic

System Info:

OS: Windows 8.1

Amount of RAM: 32GB

DD on Steam: Yes

DD Version: 2.1.0

 

Bug Description:

Steam Achievements for having DD of certain size do not work. I set up a 25GB DD with about 20GB of data on it and did not get the 12GB achievement. I also tried creating an exactly 12GB DD with less than 12GB of data and still no achievement.

 

The "Dimmdrive User" achievement works but you get it when you close DD, which is fine.

 

Steps to Reproduce:

  1. Create a 12GB or larger DD.
  2. Load a bunch of games on it.
  3. Wait for achievement.
  4. Turn off DD and close the program.
  5. Wait for achievement.

Share this post


Link to post
Share on other sites

Yeah I was always curious whether or not this was an issue since I knew I should have up to the 30GB achievement - I figured I would check the forums and see why the achievements are not showing. At least now I know that it's an issue that can be fixed. Any updates on this issue?

Share this post


Link to post
Share on other sites

Yea, only 1 of the achievements work.  It was said prior and was correct in that the fixing of the "In-App Dimmdrive" also required that the other achievements be disabled due to how Steam works for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now