Leaderboard

There are no members to show


Popular Content

Showing most liked content since 11/14/18 in Status Replies

  1. This sounds like Windows User Account Control. The files may be "read only". Load the files onto Dimmdrive > Open the Dimmdrive > Select all files/folders > right click > properties > uncheck read only > apply > ok Let me know if that helps! Apologies for the delay!
    1 like